Resolved Boomi Cloud Outage - Canada Integration Cloud 01

Incident Report for Boomi

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 19:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 19:03 UTC

Update

The Boomi Canada Integration Cloud 01 is currently unavailable. We apologize for any inconvenience or interruptions this incident may have caused.

Our engineering team is investigating the issue and we will provide an update once we have more information.
Posted Feb 18, 2025 - 18:56 UTC

Investigating

The Boomi Canada Integration Cloud 01 is currently operating at a higher-than-normal latency. You may experience degraded performance during this time.

Our engineering team is investigating the issue and we will provide an update once we have more information. We apologize for any inconvenience this incident has caused.
Posted Feb 18, 2025 - 18:49 UTC
This incident affected: Integration Test Cloud :: Americas (Canada Integration Test Cloud 01).