USA East Integration Test Cloud 02 - Degraded Performance
Incident Report for Boomi
Resolved
Services have been restored and are stable during the monitoring period. This incident has been resolved and this is the final notification.
Posted Nov 27, 2024 - 09:58 UTC
Monitoring
Our engineering team implemented corrective actions to resolve the USA East Integration Test Cloud 02 operational issue. We are monitoring the situation to ensure continued performance.
Posted Nov 27, 2024 - 09:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2024 - 06:48 UTC
Investigating
The Boomi USA East Integration Test Cloud 02 is experiencing operational issues. You may experience degraded performance during this time, while our engineering team investigates the issue. We apologize for any inconvenience this incident has caused. We will provide an update once we have more information.
Posted Nov 27, 2024 - 06:47 UTC
This incident affected: Americas (USA East Integration Test Cloud).