Boomi - Data Integration Service - Degraded - Resolved

Incident Report for Boomi

Resolved

Our engineering team has corrected the issue and Boomi Data Integration Service is operating as expected.
Posted Dec 11, 2025 - 20:47 UTC

Investigating

The Boomi Data Integration service is currently experiencing Okta SSO login issues, which some users may encounter.

Our engineering team is actively investigating the issue and working to restore normal functionality as quickly as possible. We will provide additional updates as more information becomes available.

We apologize for any inconvenience or disruption this may cause and appreciate your patience.
Posted Dec 11, 2025 - 20:33 UTC
This incident affected: Data Integration Console (USA East Data Integration).