Availability of Tracked Documents in Process Reporting
Incident Report for Dell Boomi
Resolved
This incident has been resolved.
Posted 2 days ago. Oct 11, 2019 - 19:37 UTC
Monitoring
Our monitoring confirms the corrective actions have resolved the issue. Tracked documents have resumed being available in a timely fashion. We will continue to monitor and resolve this incident when all tracked documents are available.
Posted 2 days ago. Oct 11, 2019 - 19:29 UTC
Update
At 2:15 PM ET our engineering team implemented corrective actions to resolve the the delay in tracked documents that you may have experienced. Some customers may still be experiencing a delay in tracked documents while the corrective actions take effect. We will continue to monitor the platform and will advise when the system is operating normally.
Posted 2 days ago. Oct 11, 2019 - 18:39 UTC
Update
Our engineering team is continuing to work on resolving the delay in the availability of tracked documents in Process Reporting. We will provide an update once we have fixed the degraded performance issue.
Posted 3 days ago. Oct 11, 2019 - 17:58 UTC
Identified
We have identified the cause of the degraded performance that you may be experiencing and our engineering team is working to resolve it. We will provide an update once we have fixed the degraded performance issue.
Posted 3 days ago. Oct 11, 2019 - 17:28 UTC
Investigating
Since 12:54 PM ET on October 11, Dell Boomi was alerted to a possible delay in the availability of tracked documents in Process Reporting. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted 3 days ago. Oct 11, 2019 - 17:16 UTC
This incident affected: Americas (Dell Boomi platform).