Identified Boomi Cloud Degradation - USA East Integration Cloud

Incident Report for Boomi

Resolved

Our engineering team has corrected the issue and Boomi USA East Integration Cloud 01, USA East Integration Cloud 02 and USA East Integration Cloud 03 is operating as expected.
Posted Feb 19, 2025 - 08:26 UTC

Monitoring

Our engineering team implemented corrective actions to resolve the issues with the Boomi USA East Integration Cloud 01, USA East Integration Cloud 02, and USA East Integration Cloud 03.
We are monitoring the situation for the next 30 minutes to ensure continued availability.
Posted Feb 19, 2025 - 07:53 UTC

Investigating

Our engineering team implemented corrective actions to resolve the issues with the Boomi USA East Integration Cloud 01, USA East Integration Cloud 02, and USA East Integration Cloud 03.
We are monitoring the situation for the next 30 minutes to ensure continued availability.
Posted Feb 19, 2025 - 07:52 UTC

Update

Our engineering team is actively working to resolve the issue. We apologize for any inconvenience this incident may have caused.
Posted Feb 19, 2025 - 06:58 UTC

Update

Our engineering team is actively working to resolve the issue. We apologize for any inconvenience this incident may have caused.
Posted Feb 19, 2025 - 05:46 UTC

Update

Our engineering team continue working to resolve the issue. We apologize for any inconvenience this incident may have caused.
Posted Feb 19, 2025 - 04:47 UTC

Update

Our engineering team is actively working to resolve the issue. We apologize for any inconvenience this incident may have caused.
Posted Feb 19, 2025 - 03:29 UTC

Update

Our engineering team is working to resolve the issue. We apologize for any inconvenience this incident may have caused.
Posted Feb 19, 2025 - 02:29 UTC

Update

Our engineering team is working to resolve the issue and we will provide an update once the issue is resolved. We apologize for any inconvenience this incident may have caused.
Posted Feb 19, 2025 - 00:58 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 18, 2025 - 21:44 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 18, 2025 - 20:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2025 - 20:34 UTC

Investigating

The Boomi USA East Integration Cloud 01, USA East Integration Cloud 02, and USA East Integration Cloud 03 are currently operating at a higher-than-normal latency. You may experience degraded performance during this time.

Our engineering team is investigating the issue and we will provide an update once we have more information. We apologize for any inconvenience this incident has caused.
Posted Feb 18, 2025 - 19:53 UTC
This incident affected: Integration Cloud :: Americas (USA East Integration Cloud (Archived 02/2025), USA East Integration Cloud 01, USA East Integration Cloud 02, USA East Integration Cloud 03).