Boomi - ANZ File Sharing Cloud Outage - Resolved

Incident Report for Boomi

Resolved

Our engineering team has corrected the issue and Boomi ANZ File Sharing Cloud is operating as expected.
Posted Sep 25, 2025 - 22:52 UTC

Monitoring

Our engineering team implemented corrective actions to resolve the issues with the Boomi ANZ File Sharing Cloud.

We are monitoring the situation to ensure continued availability.
Posted Sep 25, 2025 - 22:30 UTC

Investigating

The Boomi ANZ File Sharing Cloud is currently unavailable. We apologize for any inconvenience or interruptions this incident may have caused.

Our engineering team is investigating the issue and we will provide an update once we have more information.
Posted Sep 25, 2025 - 22:17 UTC
This incident affected: Managed File Transfer Cloud (ANZ File Sharing Cloud).