Boomi Cloud API Management - Investigating Degradation

Incident Report for Boomi

Resolved

The Boomi Cloud API Management service is now back in good health and the issue that caused degradation has been resolved.

This is the final update from us on this issue.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Feb 20, 2025 - 00:16 UTC

Monitoring

Our team has taken measures to address the service degradation of the Boomi Cloud API Management platform. All components are in good health and our team is currently monitoring the situation.

We will provide updates on the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Feb 20, 2025 - 00:07 UTC

Update

We have identified the root cause of the issue and are taking measures to mitigate the impact.
We will update the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Feb 19, 2025 - 23:45 UTC

Update

We have identified the root cause of the issue and are taking measures to mitigate the impact.
We will update the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Feb 19, 2025 - 23:11 UTC

Update

We have identified the root cause of the issue and are taking measures to mitigate the impact.
We will update the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Feb 19, 2025 - 22:30 UTC

Update

We have identified the root cause of the issue and are taking measures to mitigate the impact.
We will update the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Feb 19, 2025 - 21:58 UTC

Update

We have identified the root cause of the issue and are taking measures to mitigate the impact.
We will update the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Feb 19, 2025 - 21:18 UTC

Identified

We have identified the root cause of the issue and are taking measures to mitigate the impact.
We will update the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Feb 19, 2025 - 20:32 UTC

Update

We continue to investigate the issue with priority. The problem definition and scope is unchanged.
Posted Feb 19, 2025 - 19:26 UTC

Update

We continue to investigate the issue with priority. The problem definition and scope is unchanged.
Posted Feb 19, 2025 - 18:55 UTC

Update

We continue to investigate the issue. The problem definition and scope remains the same.
Posted Feb 19, 2025 - 18:20 UTC

Investigating

The Boomi Cloud API Management platform is experiencing service degradation. Based on the available information, we believe that the following components are affected:
Latency in reflecting newly created and updated endpoints in traffic serviced by US North America data centers, US-EAST and US-WEST.
OAuth- is not impacted

Our team is investigating this and we will provide updates on the Status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Feb 19, 2025 - 17:47 UTC
This incident affected: Cloud API Management (Runtime).