Boomi Cloud API Management - Investigating Degradation

Incident Report for Boomi

Resolved

The Boomi Cloud API Management service is now back in good health and the issue that caused degradation has been resolved.

This is the final update from us on this issue.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Mar 22, 2025 - 18:52 UTC

Monitoring

Our team has taken measures to address the service degradation of the Boomi Cloud API Management platform. All components are in good health and our team is currently monitoring the situation.

We will provide updates on the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Mar 22, 2025 - 18:52 UTC

Identified

We have identified the root cause of the issue and are taking measures to mitigate the impact.
We will update the status page hourly or as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Mar 22, 2025 - 17:48 UTC

Investigating

The Boomi Cloud API Management platform is experiencing service degradation. Based on the available information, we believe that the following components are affected:

Design Time | Admin Dashboard - Control Center | Developer Portals - Intermittent slow login, 503-Service Unavailable, 504-Gateway Timeout

Our team is investigating this. We will provide updates on the Status page hourly or as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Mar 22, 2025 - 17:24 UTC
This incident affected: Cloud API Management (Design Time).