Boomi Platform - Limited functional impact
Incident Report for Boomi
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 13:37 UTC
Identified
We are currently experiencing an issue where users encounter a blank page when accessing the platform.boomi.com Home page (https://platform.boomi.com/Home.html#home) immediately after logging in or by clicking the "Boomi" logo via the top-level navigation. As a temporary workaround, please manually enter the following URL into your browser to access the platform services: http://platform.boomi.com/AtomSphere.html.
Posted Jul 13, 2024 - 12:15 UTC
This incident affected: Boomi Enterprise Platform.