Platform Degraded Performance
Incident Report for Dell Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the platform is operating normally.
Posted about 1 month ago. Sep 12, 2019 - 19:47 UTC
Monitoring
The issues that some customers were experiencing have been resolved. Our engineering team continues to monitor the issue. We apologize for any inconvenience that this incident may have caused.
Posted about 1 month ago. Sep 12, 2019 - 18:56 UTC
Investigating
Some accounts are receiving the message "unexpected error" when attempting to perform certain operations. Some customers may not be able to run manual executions. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted about 1 month ago. Sep 12, 2019 - 18:02 UTC
This incident affected: Americas (Dell Boomi platform).