Atmosphere issue with process and atom management pages
Incident Report for Boomi
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 13:57 UTC
Investigating
Boomi is investigating reported issues with loading Process Reporting and Atom Management pages for some customers
Posted Mar 10, 2024 - 13:33 UTC
This incident affected: Boomi Platform.