Boomi Outage - Platform UI and Public API

Incident Report for Boomi

Resolved

Our engineering team has corrected the issue and Boomi Platform UI and Public API is operating as expected.
Posted Jun 02, 2025 - 15:01 UTC

Monitoring

Our engineering team implemented corrective actions to resolve the issues with the Boomi Platform UI and Public API.

We are monitoring the situation to ensure continued availability.
Posted Jun 02, 2025 - 14:43 UTC

Investigating

The Boomi Platform UI and Public API is currently unavailable. We apologize for any inconvenience or interruptions this incident may have caused.

Our engineering team is investigating the issue and we will provide an update once we have more information.
Posted Jun 02, 2025 - 14:07 UTC
This incident affected: Boomi Platform (Platform UI and Public API).