US Test Atom Cloud Partial Outage
Incident Report for Dell Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the US Test Atom Cloud is operating normally.
Posted 25 days ago. Sep 19, 2019 - 08:27 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the US Test Atom Cloud partial outage. We are monitoring the situation to ensure continued availability.
Posted 25 days ago. Sep 19, 2019 - 08:19 UTC
Investigating
The Boomi US Test Atom Cloud is currently experiencing a partial outage. During this time you may be experiencing inconsistent Atom availability. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted 25 days ago. Sep 19, 2019 - 07:44 UTC
This incident affected: Americas (Test Atom Cloud (US, Legacy)).