USA East Integration Cloud Degraded Performance
Incident Report for Boomi
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 17:20 UTC
Identified
We identified the cause of the degraded performance you may have experienced in the Boomi USA East Integration Cloud 02, and our engineering team is working to resolve the issue. We apologize for any inconvenience this may have caused. We will provide an update once the issue is resolved.
Posted Jan 22, 2025 - 15:03 UTC
This incident affected: Americas (USA East Integration Cloud).