AtomSphere Degraded Performance
Incident Report for Boomi
Resolved
Our apologies for keeping this incident open for as long as it was. While we did incur an outage and performance issue on January 6th, the issue was resolved by our engineering team quickly. Unfortunately, following the resolution, a monitoring tooling error caused us to believe that there was still a performance degradation. We have determined the cause of that error and believe that performance had actually not been degraded since the initial resolution.

Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that AtomSphere is operating normally.
Posted Jan 07, 2022 - 13:28 UTC
Investigating
Boomi AtomSphere is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance while using AtomSphere. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Jan 06, 2022 - 16:19 UTC
This incident affected: Boomi AtomSphere.