Platform Extensions
Incident Report for Dell Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed that the extensions issue has been resolved and that the platform is operating normally.
Posted 18 days ago. Sep 26, 2019 - 00:37 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the extensions issue. We are continuing to monitor the situation to ensure continued availability.
Posted 18 days ago. Sep 25, 2019 - 23:33 UTC
Identified
We have identified the cause of the degraded platform performance. Our engineering team is working to resolve the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have fixed the issue.
Posted 18 days ago. Sep 25, 2019 - 19:29 UTC
Investigating
Some Boomi customers may be experiencing issues with extensions. Our engineering team is continuing to investigate the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted 18 days ago. Sep 25, 2019 - 18:37 UTC
This incident affected: Americas (Dell Boomi platform).