AtomSphere Outage
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that AtomSphere is operating normally.
Posted Jan 06, 2022 - 15:48 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the AtomSphere availability issue. We are monitoring AtomSphere to ensure its continued availability.
Posted Jan 06, 2022 - 14:47 UTC
Investigating
Boomi AtomSphere is currently unavailable. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Jan 06, 2022 - 13:48 UTC
This incident affected: Boomi AtomSphere.