USA East Integration Cloud Degraded Performance

Incident Report for Boomi

Resolved

This incident has been resolved.
Posted Oct 19, 2024 - 00:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2024 - 00:20 UTC

Investigating

USA East Integration Cloud Degraded Performance is currently operating at a higher-than-normal latency. You may experience degraded performance during this time while our engineering team investigates the issue. We apologize for any inconvenience this incident has caused. We will provide an update once we have more information.
Posted Oct 18, 2024 - 23:18 UTC
This incident affected: Integration Cloud :: Americas (USA East Integration Cloud (Archived 02/2025)).