Our engineering team has corrected the issue and Boomi Cloud API Management (CAM) is operating as expected.
Posted Aug 04, 2025 - 22:32 UTC
Monitoring
Our engineering team implemented corrective actions to resolve the issues with Boomi Cloud API Management (CAM).
We are monitoring the situation to ensure continued availability.
Posted Aug 04, 2025 - 22:12 UTC
Update
We have identified the cause of the unavailability of Boomi Cloud API Management (CAM).
We have started to see recovery in some regions. We are continuing to work to mitigate issues in all regions.
Posted Aug 04, 2025 - 21:29 UTC
Identified
We have identified the cause of the unavailability of Boomi Cloud API Management (CAM).
Our engineering team is working to resolve the issue and we will provide an update once it is resolved. We apologize for any inconvenience or interruptions this incident may have caused.
Posted Aug 04, 2025 - 20:17 UTC
Update
The Boomi team is continuing active investigation into the issue.
Posted Aug 04, 2025 - 19:29 UTC
Investigating
Boomi Cloud API Management (CAM) is currently unavailable. We apologize for any inconvenience or interruptions this incident may have caused.
Our engineering team is investigating the issue and we will provide an update once we have more information.
Posted Aug 04, 2025 - 18:47 UTC
This incident affected: Cloud API Management (CAM) (CAM Design Time, CAM Developer Portals, CAM Reporting/Analytics, CAM Runtime).