Availability of Tracked Documents in Process Reporting
Incident Report for Dell Boomi
Resolved
As of 1:45 PM ET a fix was implemented. Customers are seeing their tracked documents in Process Reporting. We have confirmed that the issue has been addressed and that the system is operating normally.
Posted about 1 month ago. Sep 05, 2019 - 18:09 UTC
Investigating
Since 12:10 PM ET on September 3, some customers have been periodically receiving an error when attempting to see their tracked documents in Process Reporting. We are investigating the root cause. We will provide another update within the next hour.
Posted about 1 month ago. Sep 05, 2019 - 17:42 UTC
This incident affected: Americas (Dell Boomi platform).