Boomi Enterprise Platform Outage
Incident Report for Boomi
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 13:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2024 - 12:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 12:46 UTC
Investigating
The Boomi Enterprise Platform is currently unavailable. During this time you may experience inconsistent availability of the AtomSphere Platform (UI and APIs). Integration processes and APIs deployed to local runtimes or to Boomi's atom public clouds are NOT affected and will continue to run. Our engineering team is investigating the issue and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Oct 22, 2024 - 12:05 UTC
This incident affected: Boomi Enterprise Platform.