Our team has taken measures to address the service degradation of the Boomi Cloud API Management platform. All components are in good health and our team is currently monitoring the situation.
We will provide updates on the status page as soon as we have more information.
We have identified the root cause of the issue and are taking measures to mitigate the impact. We will update the status page as soon as we have more information.
We are continuing to investigate the issue. Design Time | Admin Dashboard | Control Center - Intermittent slow login, 503-Service Unavailable, 504-Gateway Timeout
Posted Mar 22, 2025 - 04:32 UTC
Update
We are continuing to investigate the issue. Design Time | Admin Dashboard | Control Center - Intermittent slow login, 503-Service Unavailable, 504-Gateway Timeout
Posted Mar 22, 2025 - 04:00 UTC
Investigating
The Boomi Cloud API Management platform is experiencing service degradation. Based on the available information, we believe that the following components are partially affected:
Design Time | Admin Dashboard | Control Center - Intermittent slow login, 503-Service Unavailable, 504-Gateway Timeout
Our team is investigating this and we will provide updates on the Status page as soon as we have more information.