AtomSphere Major Outage
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that AtomSphere is operating normally.
Posted Feb 02, 2024 - 22:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 21:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2024 - 19:35 UTC
Identified
The issue has been identified and the fix is being implemented. We will provide the next update in an hour or sooner
Posted Feb 02, 2024 - 19:15 UTC
Update
We are continuing to investigate this issue. During this time AtomSphere Platform (UI and APIs) might be unavailable. Integration processes and APIs deployed to local runtimes or to Boomi's public atom clouds are NOT affected and will continue to run. Our engineering team is investigating the issue and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide the next update in an hour or sooner.
Posted Feb 02, 2024 - 18:19 UTC
Update
We are continuing to investigate this issue. We apologize for any inconvenience or interruptions that this incident may have caused. We will provide the next update in an hour or sooner.
Posted Feb 02, 2024 - 17:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 16:45 UTC
Investigating
Boomi AtomSphere is currently experiencing a major outage. During this time you may experience inconsistent availability of the AtomSphere Platform (UI and APIs). Integration processes and APIs deployed to local runtimes or to Boomi's atom public clouds are NOT affected and will continue to run. Our engineering team is investigating the issue and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Feb 02, 2024 - 16:37 UTC
This incident affected: Boomi Platform.