Boomi Cloud API Management - Investigating Degradation (Latency in ECLS)

Incident Report for Boomi

Resolved

The Boomi Cloud API Management service is now back in good health and the issue that caused degradation has been resolved.

This is the final update from us on this issue.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Mar 26, 2025 - 04:12 UTC

Monitoring

Our team has taken measures to address the service degradation of the Boomi Cloud API Management platform. We expect the ECLS latency to return to normal level within the next 10 to 12 hours. There is no reporting data loss expected. All components are in good health and our team is currently monitoring the situation.

We will provide updates on the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Mar 25, 2025 - 16:15 UTC

Identified

We have identified the root cause of the issue and are taking measures to mitigate the impact.
We will update the status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Mar 25, 2025 - 16:11 UTC

Investigating

The Boomi Cloud API Management platform is experiencing partial service degradation. Based on the available information, we believe that the following components are affected:

Enriched Call Log Streaming (ECLS) - Latency

Our team is investigating this and we will provide updates on the Status page as soon as we have more information.

Please contact us via Boomi Support Center (https://community.boomi.com/s/support) for any questions or concerns.
Posted Mar 25, 2025 - 16:10 UTC
This incident affected: Cloud API Management (Reporting/Analytics).