AtomSphere Degraded Performance
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that AtomSphere is operating normally.
Posted Jan 13, 2022 - 14:31 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the AtomSphere performance issues that you may have experienced. We are monitoring AtomSphere to ensure its continued performance.
Posted Jan 13, 2022 - 13:46 UTC
Identified
We have identified the cause of the degraded performance that you may be experiencing and our engineering team is working to resolve it. We will provide an update once we have fixed the degraded performance issue.
Posted Jan 13, 2022 - 12:52 UTC
Investigating
Boomi AtomSphere is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance while using AtomSphere. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Jan 13, 2022 - 09:08 UTC
This incident affected: Boomi AtomSphere.