USA East Integration Cloud Degraded Performance
Incident Report for Boomi
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 04:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 04:21 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2024 - 03:49 UTC
Investigating
The Boomi USA East Integration Cloud is currently operating at a higher-than-normal latency. You may experience degraded performance during this time while our engineering team investigates the issue. We apologize for any inconvenience this incident has caused. We will provide an update once we have more information.
Posted Oct 18, 2024 - 02:47 UTC
This incident affected: Americas (USA East Integration Cloud).