Boomi Platform Degraded Performance
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that Boomi Platform is operating normally.
Posted Apr 17, 2024 - 13:00 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the Boomi Platform performance issues that you may have experienced. We are monitoring Boomi Platform to ensure its continued performance.
Posted Apr 17, 2024 - 12:45 UTC
Update
Boomi Platform is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance while using Boomi Platform. The Boomi engineering team continues their investigation.

We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Apr 17, 2024 - 10:58 UTC
Investigating
Boomi Platform is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance while using Boomi Platform. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Apr 17, 2024 - 08:35 UTC
This incident affected: Boomi Platform.