Our engineering team has corrected the issue and Boomi Cloud API Management (CAM) is operating as expected.
Posted Jul 09, 2025 - 03:49 UTC
Monitoring
Our engineering team implemented corrective actions to resolve the issues with the Boomi Cloud API Management (CAM).
We are monitoring the situation to ensure continued availability.
Posted Jul 09, 2025 - 03:35 UTC
Identified
We have identified the root cause of the issue and are taking measures to mitigate the impact. We will update the status page as soon as we have more information.
The Boomi Cloud API Management platform is experiencing service degradation. Based on the available information, we believe that the following components are affected:
Admin Dashboard Control Center Design Time Mashery APIs for some objects such as Users
Our team is investigating this and we will provide updates on the Status page as soon as we have more information.