Boomi - Agentstudio - Control Tower Outage - Resolved

Incident Report for Boomi

Resolved

Our engineering team has corrected the issue and Boomi Agentstudio - Control Tower is operating as expected.
Posted Sep 11, 2026 - 10:22 UTC

Monitoring

Our engineering team implemented corrective actions to resolve the issues with the Boomi Agentstudio - Control Tower.
We are monitoring the situation to ensure continued availability.
Posted Sep 11, 2026 - 09:40 UTC

Update

We have identified the cause of the unavailability and are continuing to work on a fix for this issue.
Posted Sep 11, 2026 - 08:31 UTC

Identified

We have identified the cause of the unavailability of the Boomi Agentstudio - Control Tower.

Our engineering team is working to resolve the issue and we will provide an update once it is resolved. We apologize for any inconvenience or interruptions this incident may have caused.
Posted Sep 11, 2026 - 07:06 UTC
This incident affected: Boomi Agentstudio (Agentstudio - Control Tower, GB - Agentstudio - Control Tower).