Boomi Enterprise Platform - Degraded Performance - Resolved

Incident Report for Boomi

Resolved

Our engineering team has corrected the issue and Boomi Enterprise Platform is operating as expected.
Posted Sep 22, 2025 - 17:15 UTC

Monitoring

Our engineering team implemented corrective actions to resolve the issues with the Boomi Enterprise Platform.

We are monitoring the situation to ensure continued availability.
Posted Sep 22, 2025 - 16:57 UTC

Investigating

The Boomi Enterprise Platform is currently experiencing degraded performance.

Our engineering team is investigating the issue and we will provide an update once we have more information. We apologize for any inconvenience or interruptions this issue may cause.
Posted Sep 22, 2025 - 16:33 UTC
This incident affected: Boomi Platform (Platform UI and Public API).