USA West Integration Cloud Degraded Performance
Incident Report for Boomi
Resolved
We have implemented corrective actions to address the file permission errors on this cloud. A notification will appear in Process Reporting for affected accounts regarding any additional steps that may be necessary.
Posted Oct 22, 2024 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 18:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 13:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 11:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 10:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 09:01 UTC
Update
We are continuing to work on a fix for this issue
Posted Oct 22, 2024 - 07:17 UTC
Update
We are continuing to work on a fix for this issue
Posted Oct 22, 2024 - 05:55 UTC
Update
We are continuing to work on a fix for this issue
Posted Oct 22, 2024 - 04:24 UTC
Update
We are continuing to work on a fix for this issue
Posted Oct 22, 2024 - 03:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 00:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 21:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 20:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 18:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 17:46 UTC
Investigating
The USA West Integration cloud (Cloud Molecule - USA West Integration Cloud 02) is currently operating at a higher-than-normal latency. You may experience degraded performance during this time while our engineering team investigates the issue. We apologize for any inconvenience this incident has caused. We will provide an update once we have more information.
Posted Oct 21, 2024 - 16:25 UTC
This incident affected: Americas (USA West Integration Cloud).