Platform Degraded Performance
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the platform is operating normally.
Posted Mar 08, 2019 - 20:46 UTC
Monitoring
Our engineering team has implemented corrective actions regarding the availability of recent documents in process reporting. Documents are still being processed and it will take some time to catch up. We are monitoring the platform to ensure its continued performance.
Posted Mar 08, 2019 - 20:15 UTC
Investigating
The Boomi platform is currently experiencing issues retrieving documents from process reporting. During this time, you may be experiencing degraded performance while retrieving documents. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Mar 08, 2019 - 19:41 UTC
This incident affected: Boomi Platform.