Platform Major Outage
Incident Report for Boomi
Resolved
As of Friday at 6:08 am EDT, system availability was fully restored.
Posted Aug 20, 2018 - 15:35 UTC
Update
The Dell Boomi platform continues to be fully operational. Monitoring shows minor intermittent latency. We are working with the cloud service provider to determine next steps.
Posted Aug 19, 2018 - 02:02 UTC
Update
At 5:19 AM ET platform availability was restored. We continue to monitor the issue while we await a root cause analysis (RCA) from the cloud service provider and the hardware vendor.
Posted Aug 17, 2018 - 16:01 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the platform availability issue. We are monitoring the platform to ensure its continued availability.
Posted Aug 17, 2018 - 10:17 UTC
Identified
The Boomi Platform issue has been identified, and continues to be worked on with our engineering team, our third-party data center provider, and a vendor towards resolution. We apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Aug 17, 2018 - 09:20 UTC
Update
The Boomi Platform is currently unavailable due to a hardware failure. Our engineering team is investigating the issue with our third-party data center provider. We apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Aug 17, 2018 - 05:34 UTC
Investigating
The Boomi Platform is currently unavailable. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Aug 17, 2018 - 04:31 UTC
This incident affected: Boomi Platform.