Platform Degraded Performance
Incident Report for Boomi
Resolved
Documents from process reporting have resumed processing. Our engineering team has temporarily paused processing the outstanding documents that were received between on February 7th from 3pm to 11pm ET. All documents from process reporting created after February 7th 11pm ET are available in AtomSphere. We will provide an update once all the paused documents have been processed, which is expected to occur before the close of business ET on Friday February 8th.
Posted Feb 08, 2019 - 04:22 UTC
Investigating
Documents from process reporting continue to be delayed. Our engineering team is investigating alternatives to help the system catch up more quickly. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Feb 08, 2019 - 03:46 UTC
Update
Our engineering team is closely monitoring the processing of recent documents in the Boomi platform. Documents are actively being processed and the backlog of pending documents is catching up. We thank you for your patience.
Posted Feb 08, 2019 - 01:52 UTC
Monitoring
Our engineering team has implemented corrective actions regarding the availability of recent documents in process reporting. Documents are still being processed and it will take some time to catch up. We are monitoring the platform to ensure its continued performance and thank you for your patience.
Posted Feb 07, 2019 - 23:47 UTC
Identified
We have identified the cause of the degraded performance that you may be experiencing while retrieving documents from process reporting and our engineering team is working to resolve it. We will provide an update once we have fixed the degraded performance issue.
Posted Feb 07, 2019 - 20:46 UTC
Investigating
The Boomi platform is currently experiencing issues retrieving documents from process reporting. During this time, you may be experiencing degraded performance while retrieving documents. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Feb 07, 2019 - 19:59 UTC
This incident affected: Boomi Platform.