USA East Integration ET Cloud Partial Outage
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that AtomSphere is operating normally.
Posted Jul 27, 2021 - 22:52 UTC
Investigating
The Boomi USA East Integration ET Cloud is currently experiencing a partial outage. During this time you may be experiencing inconsistent Atom availability. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Jul 27, 2021 - 21:52 UTC
This incident affected: Americas (USA East Integration ET Cloud) and Boomi Platform.