[Atom Cloud Instance] Degraded Performance
Incident Report for Boomi
Resolved
This incident has been resolved.
Posted Oct 05, 2018 - 01:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2018 - 01:14 UTC
Investigating
The Boomi [Atom Cloud Instance(s)] is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Oct 05, 2018 - 00:40 UTC