Availability of Documents in Process Reporting
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the platform is operating normally.
Posted Feb 07, 2020 - 03:02 UTC
Update
As of 3:00 pm ET today, Boomi was alerted to delays in the availability of documents viewable in Process Reporting. Our monitoring indicates that fewer than 1% of documents are affected. We are working to improve the speed at which these documents will be available. We apologize for any inconvenience that this delay may be causing. We currently forecast that the situation will be resolved by 12 AM ET.
Posted Feb 07, 2020 - 02:06 UTC
Identified
As of 3:00 pm ET today, Boomi was alerted to delays in the availability of documents viewable in Process Reporting. Our monitoring indicates that fewer than 1% of documents are affected. We are working to improve the speed at which these documents will be available. We apologize for any inconvenience that this delay may be causing. We currently forecast that the situation will be resolved by 9 PM ET.
Posted Feb 06, 2020 - 22:01 UTC
This incident affected: Boomi Platform.