Boomi Atom Cloud Atom Queue Slowness
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the Boomi Atom Cloud is operating normally.
Posted Feb 20, 2020 - 03:15 UTC
Monitoring
The Boomi engineering team has identified the issue and applied corrective action. We will continue to monitor the situation.
Posted Feb 19, 2020 - 21:53 UTC
Update
Boomi is continuing to investigate the Atom Cloud atom queue slowness issue. We will provide an update once we have more information.
Posted Feb 19, 2020 - 19:44 UTC
Investigating
The Boomi Atom Cloud atom queue is currently operating at higher than normal latency. During this time, you may be experiencing degraded performance. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused, and we will provide an update once we have more information.
Posted Feb 19, 2020 - 18:38 UTC