Platform Degraded Performance
Incident Report for Boomi
Resolved
The platform is now operating normally. If your atom is still continuing to incorrectly show offline, please contact Boomi Support.
Posted Jul 11, 2019 - 16:26 UTC
Update
We are monitoring the platform to ensure its continued performance. If your atom is still continuing to incorrectly show offline, please contact Boomi Support.
Posted Jul 11, 2019 - 15:57 UTC
Update
We are monitoring the platform to ensure its continued performance. If your atom is still continuing to incorrectly show offline, please contact Boomi Support.
Posted Jul 11, 2019 - 15:28 UTC
Update
Our engineering team has implemented corrective actions to resolve the platform performance issues that you may have experienced. We are monitoring the platform to ensure its continued performance. If your atom is still continuing to incorrectly show offline, please contact Boomi Support
Posted Jul 11, 2019 - 14:57 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the platform performance issues that you may have experienced. We are monitoring the platform to ensure its continued performance. If your atom is still continuing to incorrectly show offline, please contact Boomi Support
Posted Jul 11, 2019 - 14:24 UTC
Update
Our engineering team is continuing to investigate the intermittent performance degradation.
Posted Jul 11, 2019 - 14:11 UTC
Update
Our engineering team is continuing to investigate the intermittent performance degradation. During this time, atom statuses may be incorrectly reported as offline.
Posted Jul 11, 2019 - 13:41 UTC
Update
We are continuing to investigate this issue.
Posted Jul 11, 2019 - 13:12 UTC
Investigating
Our engineering team is continuing to investigate the intermittent performance degradation.
Posted Jul 11, 2019 - 12:42 UTC
This incident affected: Boomi Platform.