USA East Hub Cloud Outage
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the [Atom Cloud Instance(s)] is/are operating normally.
Posted Apr 15, 2021 - 16:19 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the USA East Hub Cloud outage issue. We are monitoring the situation to ensure continued availability.
Posted Apr 15, 2021 - 13:08 UTC
Update
We have identified the cause of the Boomi USA East Hub Cloud outage. Our engineering team continues to work on resolving the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have fixed the outage issue.
Posted Apr 15, 2021 - 12:38 UTC
Identified
We have identified the cause of the Boomi USA East Hub Cloud outage. Our engineering team is working to resolve the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have fixed the outage issue.
Posted Apr 15, 2021 - 10:59 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 10:47 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 10:46 UTC
Investigating
The Boomi USA East Hub Cloud is currently unavailable. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Apr 15, 2021 - 09:12 UTC
This incident affected: Americas (USA East Hub Cloud).