US Atom Cloud and US Hub Cloud Major Outage
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the US Atom Cloud and US Hub Cloud are operating normally.
Posted Mar 08, 2019 - 07:54 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the US Atom Cloud and US Hub Cloud outage issue. We are monitoring the situation to ensure continued availability.
Posted Mar 08, 2019 - 07:41 UTC
Investigating
The Boomi US Atom Cloud and US Hub Cloud are currently unavailable. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Mar 08, 2019 - 07:32 UTC
This incident affected: Americas (USA East Hub Cloud).