Boomi - USA East Data Integration API and Console - Resolved

Incident Report for Boomi

Resolved

Our engineering team has corrected the issue and Boomi USA East Data Integration API and Console is operating as expected.
Posted Nov 12, 2025 - 20:16 UTC

Update

Our engineering team implemented corrective actions to resolve the issues with Boomi USA East Data Integration API and Console. Users may continue to see some performance degradation.

We are monitoring the situation to ensure continued availability.
Posted Nov 12, 2025 - 19:39 UTC

Monitoring

Our engineering team implemented corrective actions to resolve the issues with Boomi USA East Data Integration API and Console. Users may continue to see some performance degradation.

We are monitoring the situation to ensure continued availability.
Posted Nov 12, 2025 - 19:37 UTC
This incident affected: Data Integration API (USA East Data Integration API) and Data Integration Console (USA East Data Integration).