USA East Hub Cloud Major Outage
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the Boomi USA East Hub Cloud is operating normally.
Posted Jan 30, 2023 - 15:45 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the USA East Hub Cloud outage issue. We are monitoring the situation to ensure continued availability.
Posted Jan 30, 2023 - 15:12 UTC
Identified
We have identified the cause of the Boomi USA East Hub Cloud outage. Our engineering team is working to resolve the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have fixed the outage issue.
Posted Jan 30, 2023 - 15:00 UTC
Update
The Boomi USA East Hub Cloud is currently unavailable. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Jan 30, 2023 - 14:13 UTC
Investigating
The Boomi USA East Hub Cloud is currently experiencing a partial outage. During this time you may be experiencing inconsistent Atom availability. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Jan 30, 2023 - 13:42 UTC
This incident affected: Americas (USA East Hub Cloud).