Platform Degraded Performance
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the platform is operating normally.
Posted Oct 03, 2018 - 13:05 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the platform performance issues that you may have experienced. We are monitoring the platform to ensure its continued performance.
Posted Oct 03, 2018 - 12:21 UTC
Investigating
The Boomi platform is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance while using the platform. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Oct 03, 2018 - 11:47 UTC
This incident affected: Boomi Platform.