[Atom Cloud Instance] Degraded Performance
Incident Report for Boomi
Resolved
The Boomi US Legacy Atom Cloud continues to operate normally. We apologize for any inconvenience this issue may have caused.
Posted Dec 09, 2019 - 19:54 UTC
Monitoring
The Boomi US Legacy Atom Cloud is now operating normally. We are continuing to monitor the environment.
Posted Dec 09, 2019 - 18:35 UTC
Identified
The US Atom Cloud is continuing to experience an increase in processes that fail to execute due to system load. We are continuing to investigate the issue and will provide another update within the next 30 minutes.
Posted Dec 09, 2019 - 18:25 UTC
Update
The US Atom Cloud is continuing to experience an increase in processes that fail to execute due to system load. We are continuing to investigate the issue and will provide another update within the next 30 minutes.
Posted Dec 09, 2019 - 18:01 UTC
Update
The US Atom Cloud is continuing to experience an increase in processes that fail to execute due to system load. We are continuing to investigate the issue and will provide another update within the next 30 minutes.
Posted Dec 09, 2019 - 17:30 UTC
Investigating
The US Atom Cloud is continuing to experience an increase in processes that fail to execute due to system load. We are continuing to investigate the issue and will provide another update within the next 30 minutes.
Posted Dec 09, 2019 - 17:03 UTC
Monitoring
Since approximately 4:30 AM US ET, the US Atom Cloud showed an increase in processes that fail to execute due to system load. We are continuing to investigate the issue and will provide another update within the next 30 minutes. (edited)
Posted Dec 09, 2019 - 16:40 UTC
Update
Since approximately 9:00 am ET, there has been an increase in quantity of processes on the US Atom Cloud that fail to execute due to system load. We are continuing to investigate the issue and will provide another update within the next 30 minutes.
Posted Dec 09, 2019 - 16:10 UTC
Investigating
The Boomi Legacy Atom Cloud is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Dec 09, 2019 - 13:53 UTC