Availability of Tracked Documents in Process Reporting
Incident Report for Boomi
Resolved
Based on continued monitoring, we have confirmed that the availability of tracked documents has been addressed and that the system is operating normally.
Posted May 20, 2019 - 21:42 UTC
Monitoring
As of 5:24 PM Eastern Time the fix was implemented. Customers are seeing their tracked documents in Process Reporting. We are monitoring the situation and will provide an update when we have confirmed it is completely resolved.
Posted May 20, 2019 - 21:29 UTC
Identified
As of 5:03 PM Eastern Time, the issue was identified and a fix is being implemented.
Posted May 20, 2019 - 21:20 UTC
Investigating
As of 4:41 PM Eastern Time, customers are receiving an error when attempting to see their tracked documents in Process Reporting. We are investigating the root cause. We will provide another update within the next hour.
Posted May 20, 2019 - 21:18 UTC
This incident affected: Boomi Platform.