Platform Degraded Performance
Incident Report for Boomi
Resolved
Based on our monitoring, our Engineering team has confirmed the issue has been resolved. Boomi is successfully handling process reporting documents and they are available for viewing.
Posted Mar 21, 2020 - 18:37 UTC
Monitoring
Our Engineering team has applied corrective action and will continue to monitor the availability of process reporting documents. We appreciate your patience and apologize for any inconvenience this issue may have caused.
Posted Mar 21, 2020 - 18:22 UTC
Identified
Our Engineering team has identified the source of the issue and is actively working on the resolution. We appreciate your patience and apologize for any inconvenience this issue may have caused. Currently, tracked documents are unavailable in Process Reporting. The platform will be updated at 17:00 UTC to resolve this issue. We will provide an update once we have more information.
Posted Mar 21, 2020 - 16:35 UTC
Update
The Boomi platform is currently experiencing degraded performance and our Engineering team continues to investigate the issue. During this time, you may not be able to view Tracked Documents. We apologize for any inconvenience that this incident may have caused, and we will provide an update once we have more information.
Posted Mar 21, 2020 - 15:25 UTC
Investigating
The Boomi platform is currently experiencing degraded performance. During this time, you may not be able to view Tracked Documents. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Mar 21, 2020 - 12:05 UTC
This incident affected: Boomi Platform.