Platform Degraded Performance
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the platform is operating normally. If you are experiencing any issues deploying processes, please reach out to Boomi Support.
Posted Mar 12, 2019 - 21:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2019 - 21:51 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the platform issues that you may have experienced. During the recovery time, you may be experiencing degraded performance while using the platform. In addition, some customers may not be able to deploy processes. We are continuing to monitor the platform and we will provide updates when the status changes.
Posted Mar 12, 2019 - 21:31 UTC
Identified
We have identified the cause of the degraded performance that you may be experiencing and our engineering team is working to resolve it. During this time, you may be experiencing degraded performance while using the platform, and may experience issues deploying processes. We will provide an update once we have fixed the issue.
Posted Mar 12, 2019 - 20:43 UTC
Update
The Boomi platform is continuing to operate at a higher than normal latency. During this time, you may be experiencing degraded performance while using the platform. In addition, you may not be able to deploy processes. Our engineering team is continuing to investigate the issue, and is taking remediating action. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Mar 12, 2019 - 19:54 UTC
Update
We are continuing to investigate the issue.
Posted Mar 12, 2019 - 19:09 UTC
Investigating
The Boomi platform is currently operating at a higher than normal latency. During this time, you may be experiencing degraded performance while using the platform. In addition, you may not be able to deploy processes. Our engineering team is investigating the issue. We apologize for any inconvenience that this incident may have caused and we will provide an update once we have more information.
Posted Mar 12, 2019 - 18:22 UTC
This incident affected: Boomi Platform.