Platform Outage
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that the platform is operating normally.
Posted Apr 15, 2021 - 04:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2021 - 04:26 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the platform performance issues that you may have experienced. We are monitoring the platform to ensure its continued performance.
Posted Apr 15, 2021 - 01:08 UTC
Identified
We have identified the cause of the partial outage to the platform. Our engineering team is working to resolve the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have fixed the partial outage issue.
Posted Apr 14, 2021 - 21:59 UTC
Monitoring
Our engineering team has implemented corrective actions to resolve the platform availability issue. We are monitoring the platform to ensure its continued availability.
Posted Apr 14, 2021 - 20:51 UTC
Investigating
The Boomi Platform is currently unavailable. Our engineering team is investigating the issue, and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Posted Apr 14, 2021 - 19:55 UTC
This incident affected: Boomi Platform.