Possible Delay in Processing Of Boomi Alerting Emails
Incident Report for Boomi
Resolved
Based on our continued monitoring, our engineering team has confirmed the issue has been resolved and that Boomi alerting emails are processing normally.
Posted Feb 20, 2020 - 12:20 UTC
Monitoring
The Boomi engineering team has identified the issue and applied corrective actions. Boomi Alerting Emails are being processed and the team will continue to monitor the situation.
Posted Feb 20, 2020 - 00:10 UTC
Identified
Our engineering team has identified the source of the issue and are working on a resolution. We appreciate your patience and apologize for any inconvenience this issue may have caused. We will provide and update once we have more information.
Posted Feb 19, 2020 - 21:34 UTC
Update
Boomi is continuing to investigate the processing delay of Boomi alerting emails. We apologize for any inconvenience that this incident may have caused, and we will provide an update once we have more information.
Posted Feb 19, 2020 - 19:32 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2020 - 18:01 UTC
Investigating
Boomi was alerted to a possible delay with the processing of some Boomi alerting emails. Our engineering team is investigating the issue. We apologize for any inconvenience this may cause and we will provide updates as we have more information.
Posted Feb 19, 2020 - 18:00 UTC
This incident affected: Boomi Platform.